
<!doctype html>
<html lang="en">
<head>
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<title>US close: Stock market rally extends into third day | Financial News</title>
	<meta name="description" content="US close: Stock market rally extends into third day | Financial News" />

	
	<meta name="viewport" content="width=device-width, initial-scale=1">
	
	<link rel="shortcut icon" href="https://static.lse.co.uk/images/favicon.ico" type="image/x-icon" />

	<script>
		document.cookie = 'LSEUser=; path=/; expires=' + new Date(0).toUTCString();
		document.cookie = 'LSESessionCode=; path=/; expires=' + new Date(0).toUTCString();
		document.cookie = 'SessionKey=; path=/; expires=' + new Date(0).toUTCString();
	</script>
	
<!-- Quantcast Choice. Consent Manager Tag -->
<script type="text/javascript" async=true>
	var elem = document.createElement('script');
	elem.src = 'https://quantcast.mgr.consensu.org/cmp.js';
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	(function() {
	var gdprAppliesGlobally = false;
	function addFrame() {
	if (!window.frames['__cmpLocator']) {
	if (document.body) {
		var body = document.body,
			iframe = document.createElement('iframe');
		iframe.style = 'display:none';
		iframe.name = '__cmpLocator';
		body.appendChild(iframe);
	} else {
		// In the case where this stub is located in the head,
		// this allows us to inject the iframe more quickly than
		// relying on DOMContentLoaded or other events.
		setTimeout(addFrame, 5);
	}
	}
	}
	addFrame();
	function cmpMsgHandler(event) {
	var msgIsString = typeof event.data === "string";
	var json;
	if(msgIsString) {
	json = event.data.indexOf("__cmpCall") != -1 ? JSON.parse(event.data) : {};
	} else {
	json = event.data;
	}
	if (json.__cmpCall) {
	var i = json.__cmpCall;
	window.__cmp(i.command, i.parameter, function(retValue, success) {
		var returnMsg = {"__cmpReturn": {
		"returnValue": retValue,
		"success": success,
		"callId": i.callId
		}};
		event.source.postMessage(msgIsString ?
		JSON.stringify(returnMsg) : returnMsg, '*');
	});
	}
	}
	window.__cmp = function (c) {
	var b = arguments;
	if (!b.length) {
	return __cmp.a;
	}
	else if (b[0] === 'ping') {
	b[2]({"gdprAppliesGlobally": gdprAppliesGlobally,
		"cmpLoaded": false}, true);
	} else if (c == '__cmp')
	return false;
	else {
	if (typeof __cmp.a === 'undefined') {
		__cmp.a = [];
	}
	__cmp.a.push([].slice.apply(b));
	}
	}
	window.__cmp.gdprAppliesGlobally = gdprAppliesGlobally;
	window.__cmp.msgHandler = cmpMsgHandler;
	if (window.addEventListener) {
	window.addEventListener('message', cmpMsgHandler, false);
	}
	else {
	window.attachEvent('onmessage', cmpMsgHandler);
	}
	})();
	window.__cmp('init', {
		'Language': 'en',
		'Initial Screen Reject Button Text': 'I DO NOT ACCEPT',
		'Initial Screen Accept Button Text': 'I ACCEPT',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Purpose Screen Vendor Link Text': 'See Vendors',
		'Purpose Screen Save and Exit Button Text': 'SAVE &amp; EXIT',
		'Vendor Screen Body Text': 'You can set consent preferences for individual third-party partners we work with below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policy links for more information and to object to such processing. ',
		'Vendor Screen Accept All Button Text': 'ACCEPT ALL',
		'Vendor Screen Reject All Button Text': 'REJECT ALL',
		'Vendor Screen Purposes Link Text': 'Back to Purposes',
		'Vendor Screen Save and Exit Button Text': 'SAVE &amp; EXIT',
		'Initial Screen Body Text': 'We and our partners use technologies, such as cookies, and process personal data, such as IP addresses and cookie identifiers, to personalise ads and content based on your interests, measure the performance of ads and content, and derive insights about the audiences who saw ads and content. Click below to consent to the use of this technology and the processing of your personal data for these purposes. You can change your mind and change your consent choices at any time by returning to this site. ',
		'Initial Screen Body Text Option': 1,
		'Consent Scope': 'service',
		'Publisher Logo': 'https://static.lse.co.uk/images/logo.svg',
		'Publisher Name': 'London South East Limited',
		'No Option': false,
	});
	</script>
	<!-- End Quantcast Choice. Consent Manager Tag -->

	<style>
		.qc-cmp-button {
			background-color: #990000 !important;
			border-color: #990000 !important;
		}
		.qc-cmp-button:hover {
			background-color: transparent !important;
			border-color: #990000 !important;
		}
		.qc-cmp-alt-action,
		.qc-cmp-link {
			color: #990000 !important;
		}
		.qc-cmp-button.qc-cmp-secondary-button:hover
			{
			border-color: transparent !important;
			background-color: #990000 !important;
		}
		.qc-cmp-button {
			color: #ffffff !important;
		}
		.qc-cmp-button.qc-cmp-secondary-button {
			color: #ffffff !important;
		}
		.qc-cmp-button.qc-cmp-button.qc-cmp-secondary-button:hover {
			color:#ffffff !important;
		}
		.qc-cmp-button.qc-cmp-secondary-button {
			border-color: #0084be !important;
			background-color: #0084be !important;
		}
		.qc-cmp-ui,
		.qc-cmp-ui .qc-cmp-main-messaging,
		.qc-cmp-ui .qc-cmp-messaging,
		.qc-cmp-ui .qc-cmp-beta-messaging,
		.qc-cmp-ui .qc-cmp-title,
		.qc-cmp-ui .qc-cmp-sub-title,
		.qc-cmp-ui .qc-cmp-purpose-info,
		.qc-cmp-ui .qc-cmp-table,
		.qc-cmp-ui .qc-cmp-table-header,
		.qc-cmp-ui .qc-cmp-vendor-list,
		.qc-cmp-ui .qc-cmp-vendor-list-title {
			color: #333333 !important;
		}
		.qc-cmp-ui a,
		.qc-cmp-ui .qc-cmp-alt-action,
		.qc-cmp-toggle-status  {
			color: #0084be !important;
		}
	</style>
	
	<script>
	dataLayer = [];
	dataLayer.push({'User ID': -1 });

	dataLayer.push({'LSE Premium Package': 'N'});
dataLayer.push({'LSE Member': 'N'});
	</script>
	
	<!-- // Sovrn HB -->
	

	<!-- //Connect Container: LSE //Signal-->
	<script src="//get.s-onetag.com/58a3db69-afbd-4822-8763-5c304a18594c/tag.min.js" async defer></script>

	<!-- // Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-KM5PVC');</script>
	<!-- End Google Tag Manager -->
	
	
	<!-- // Connect Container: Sovrn LSE CMP-->
	<!-- <script src="//get.s-onetag.com/d34eb450-0520-4fc9-8d2d-2cbe70fd0c6b/tag.min.js" async defer></script> -->
		

	<!-- // Google Font-->
	<link href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,300,200,600,400italic,700,700italic" rel="stylesheet" type="text/css">

	<!-- // Main Stylesheet -->
	<link rel="stylesheet" href="https://static.lse.co.uk/css/style.css?v=1.4.1">

	<link rel="canonical" href="https://www.lse.co.uk/news/us-close-stock-market-rally-extends-into-third-day-exaskh46xzppjzp.html" />

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.2/jquery.min.js"></script>

	

<script>
    
    window.googletag = window.googletag || {cmd: []};

    // GPT slots
    var gptAdSlots = [];
    
    googletag.cmd.push(function() {

        // Responsive Ad Mapping Billboard
        var billboard = googletag.sizeMapping().
        addSize([0, 0], []).
        addSize([1200, 100], [970, 250]).build();

        // Responsive Ad Mapping MLB / LB
        var leaderboardMPU = googletag.sizeMapping().
        addSize([0, 0], [[300, 250],[300, 600]]).
        addSize([768, 100], [468, 60]).
        addSize([1200, 100], [728, 90]).build();

        // Responsive Ad Mapping Header
        var leaderboardMobileLeaderboard = googletag.sizeMapping().
        addSize([0, 0], [320, 50]).
        addSize([768, 10], [468, 60]).
        addSize([992, 10], [728, 90]).
        addSize([1200, 10], [[970,250],[728, 90]]).build();

        // Responsive Ad Mapping MPU / WS / DMPU
        var halfPagerWideSkyMPU = googletag.sizeMapping().
        addSize([0, 0], [[300, 250],[300, 600]]).
        addSize([768, 100], [160, 600]).
        addSize([1200, 100], [300, 600]).build();

        // Responsive Ad Mapping MPU / WS
        var WideSkyMPU = googletag.sizeMapping().
        addSize([0, 0], [[300, 250],[300, 600]]).
        addSize([768, 100], [160, 600]).build();

        // Responsive Ad Mapping Small Leaderboard / Mobile Leaderboard
        var smallLeaderboardLeaderboard = googletag.sizeMapping().
        addSize([0, 0], [320, 50]).
        addSize([468, 100], [468, 60]).
        addSize([992, 100], [728, 90]).build();

        // Responsive Ad Mapping Small Leaderboard / Mobile Leaderboard
        var smallLeaderboardMobileMPU = googletag.sizeMapping().
        addSize([0, 0], [320, 50]).
        addSize([400, 100], [468, 60]).build();

        // Responsive Ad Mapping Small Leaderboard / Mobile Leaderboard
        var mobileMPUSmallLeaderboard = googletag.sizeMapping().
        addSize([0, 0], [[300, 250],[300, 600]]).
        addSize([400, 100], [468, 60]).build();

        // Responsive Ad Mapping Mobile Leaderboard / Small Leaderboard
        var mobileLeaderboardSmallLeaderboard = googletag.sizeMapping().
        addSize([0, 0], [320, 50]).
        addSize([468, 100], [468, 60]).build();

        // Intraday MPU
        var intradayMPU = googletag.sizeMapping().
        addSize([0, 0], [[320, 50],[300, 250],[300, 600]]).
        addSize([468, 100], [300, 250]).build();

        // Wallpaper
        var wallpaper = googletag.sizeMapping().
        addSize([0, 0], []).
        addSize([1536, 100], [1, 1]).build();


        
        googletag.defineSlot('/1036221/__News__Leaderboard', [[970, 250],[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1560174988744-0').defineSizeMapping(leaderboardMobileLeaderboard).addService(googletag.pubads());
        
        googletag.defineSlot('/1036221/__News__DMPU_MPU', [[300, 600], [160, 600], [300, 250]], 'div-gpt-ad-1560353832442-0').defineSizeMapping(halfPagerWideSkyMPU).addService(googletag.pubads());
        
        googletag.defineOutOfPageSlot('/1036221/__All__Wallpaper', 'div-gpt-ad-1564998542540-0').defineSizeMapping(wallpaper).addService(googletag.pubads());
        

        googletag.pubads().setTargeting('PS', '');
        
        googletag.pubads().setTargeting('Member', 'No');
        googletag.pubads().setTargeting('Section', 'NEWS');
        googletag.pubads().setTargeting('Page', 'ARTICLE');

        googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            
            if (event.slot.getAdUnitPath() == '/1036221/__All__Wallpaper' && event.isEmpty != true)
            {
                $('.top-container').addClass('top-container--has-wallpaper');f
            }
                
            if (!event.isEmpty)
            {
                console.log('Slot has been rendered:' + ' ' + event.slot.getSlotElementId() + ' ');

                if (event.size)
                {  
                    if (event.size[0] == 970)
                    {
                        $('.header__ad-container').addClass('header__ad-container--billboard');
                        $('.header__ad').addClass('header__ad--billboard'); 
                    }
                }
            }
        
        });

        
        googletag.pubads().disableInitialLoad();
        


    });
    
</script>

	
	<script>
		var sSiteURL = 'https://www.lse.co.uk/';
		var sStaticURL = 'https://static.lse.co.uk/';
		var sPageURL = 'https://www.lse.co.uk/news/us-close-stock-market-rally-extends-into-third-day-exaskh46xzppjzp.html';
		var sSiteDomain = '.lse.co.uk';
		var bLoggedIn = false;
		
	
		//VARIABLES FOR UDA LIGHTSTREAMER
		var sSessionCode = '';
		var sessionKey = 'e9f5ad5bc5548fdd97b9';
		var loggedIn = false;
		var proNews = false;
		var livePrices = false;
		var rnsAlerts = false;
		var privateMessaging = false;
	</script>


	<script src="https://www.google.com/recaptcha/api.js"></script><meta property="og:url" content="https://www.lse.co.uk/news/us-close-stock-market-rally-extends-into-third-day-exaskh46xzppjzp.html" />
	<meta property="og:type"          content="website" />
	<meta property="og:title"         content="US close: Stock market rally extends into third day | Financial News" />
	<meta property="og:description"   content="US close: Stock market rally extends into third day | Financial News" />

	<script src="https://platform.twitter.com/widgets.js"></script>
	
	
	<script src="https://www.advertsource.co.uk/js/advertsource.js"></script>
	
	<script>
		var advertsource = new AdvertSource();
		
	
	</script>

</head>
<body class="has_registered_bar">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KM5PVC"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v3.2&appId=220501018732292&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- /1036221/__All__Wallpaper -->
<div id='div-gpt-ad-1564998542540-0'>
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1564998542540-0'); });
	</script>
</div>

<div class="top-container">

<header class="header">
	<div class="container">
		<div class="row">
			<div class="header__mobile-icon mobile-nav__item">
				<a href="javascript:void(0);" class="mobile-nav__link mobile-nav__link--search">
					<i class="fa fa-search mobile-nav__icon" aria-hidden="true"></i>
				</a>
			</div>
			<div class="header__mobile-icon mobile-nav__item">
				<a href="javascript:void(0);" class="mobile-nav__link mobile-nav__link--account">
					<i class="fa fa-user mobile-nav__icon" aria-hidden="true"></i>
				</a>
			</div>
			<div class="header__ad-container">
				<div class="header__ad">
					<div id='div-gpt-ad-1560174988744-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560174988744-0'); });
</script>
</div>
				</div>
			</div>
			<div class="header__logo">
			
				<a href="https://www.lse.co.uk/"><img src="https://static.lse.co.uk/images/logo.svg" class="header__logo-image" alt="London South East" /></a>
			
			</div>
			<div class="header__mobile-icon mobile-nav__item">
				
			</div>
			<div class="header__mobile-icon mobile-nav__item">
				
				<a href="javascript:void(0);" class="mobile-nav__link mobile-nav__link--nav">
					<i class="fa fa-bars mobile-nav__icon" aria-hidden="true"></i>
				</a>
			</div>
			
		</div>
	</div>
</header>

<nav class="top-nav">
	<div class="container">
		<div class="row">
			<ul class="top-nav__nav">
				<li class="top-nav__nav-item"><a href="https://www.lse.co.uk/" class="top-nav__nav-link">Home</a></li>

				<li class="top-nav__nav-item"><a href="https://www.lse.co.uk/share-prices/" class="top-nav__nav-link">Share Prices</a>

				<label for="menu-share-prices"><i class="fa fa-chevron-down top-nav__nav-icon" aria-hidden="true"></i></label>

				<input id="menu-share-prices" type="checkbox" class="top-nav__checkbox">

				<div class="top-nav__dropdown top-nav__dropdown--share-prices">

					<div class="top-nav__dropdown-column">
						<a title="" href="https://www.lse.co.uk/share-prices/" class="top-nav__dropdown-title">Share Prices</a>
						<ul class="top-nav__dropdown-nav">
					      <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Financial Diary" href="https://www.lse.co.uk/share-prices/financial-diary.html">Financial Diary</a></li>
					      
					      <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Commodities" href="https://www.lse.co.uk/share-prices/commodities/">Commodities</a></li>
					      <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Broker Ratings" href="https://www.lse.co.uk/share-prices/broker-ratings/">Broker Ratings</a></li>
					      <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Fantasy Share Game" target="_blank" href="http://game.lse.co.uk/">Fantasy Share Game</a></li>
					      <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="UK Industry Sectors" href="https://www.lse.co.uk/share-prices/sectors/">UK Industry Sectors</a></li>
					      <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Research Tools" href="https://www.lse.co.uk/share-prices/research-tools/">Research Tools</a></li>
					      <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Research Tools" href="https://www.lse.co.uk/nex-share-prices/">NEX Exchange Share Prices</a></li>
					    </ul>
					</div>

					<div class="top-nav__dropdown-column">
						<a title="" href="https://www.lse.co.uk/share-prices/indices/" class="top-nav__dropdown-title">UK Indices</a>
						<ul class="top-nav__dropdown-nav">
					      <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="FTSE 100" href="https://www.lse.co.uk/share-prices/indices/ftse-100/">FTSE 100</a></li>
					      <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="FTSE 250" href="https://www.lse.co.uk/share-prices/indices/ftse-250/">FTSE 250</a></li>
					      <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="FTSE All-Share" href="https://www.lse.co.uk/share-prices/indices/ftse-all-share/">FTSE All-Share</a></li>
					      <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="FTSE Small Cap" href="https://www.lse.co.uk/share-prices/indices/ftse-small-cap/">FTSE Small Cap</a></li>
					      <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="FTSE 350" href="https://www.lse.co.uk/share-prices/indices/ftse-350/">FTSE 350</a></li>
						  <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="FTSE 350" href="https://www.lse.co.uk/share-prices/indices/ftse-aim-all-share/">FTSE AIM All-Share</a></li>
					    </ul>
					</div>

					<div class="top-nav__dropdown-column top-nav__dropdown-column--wide">
						<a href="https://www.lse.co.uk/share-prices/risers.html" class="top-nav__dropdown-title">Share Risers</a>
						<ul id="nav-sharerisers">
							<li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/SharePrice.asp?shareprice=IQAI&amp;share=Iq-ai-Ltd" title="Iq-ai Ltd Share Price"><span class="top-nav__company">Iq-ai Ltd</span> (IQAI)<span class="top-nav__dropdown-nav-price">+33.33%</span></a></li><li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/SharePrice.asp?shareprice=DEV&amp;share=Dev-Clever-Hol" title="Dev Clever Hol. Share Price"><span class="top-nav__company">Dev Clever Hol.</span> (DEV)<span class="top-nav__dropdown-nav-price">+21.82%</span></a></li><li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/SharePrice.asp?shareprice=DNL&amp;share=Diurnal-Grp" title="Diurnal Grp Share Price"><span class="top-nav__company">Diurnal Grp</span> (DNL)<span class="top-nav__dropdown-nav-price">+21.31%</span></a></li><li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/SharePrice.asp?shareprice=TILS&amp;share=Tiziana-Life-Sc" title="Tiziana Life Sc Share Price"><span class="top-nav__company">Tiziana Life Sc</span> (TILS)<span class="top-nav__dropdown-nav-price">+18.06%</span></a></li><li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/SharePrice.asp?shareprice=UKOG&amp;share=Uk-Oil-and-Gas" title="Uk Oil & Gas Share Price"><span class="top-nav__company">Uk Oil & Gas</span> (UKOG)<span class="top-nav__dropdown-nav-price">+17.65%</span></a></li>
						</ul>
					</div>

					<div class="top-nav__dropdown-column top-nav__dropdown-column--wide">
						<a href="https://www.lse.co.uk/share-prices/fallers.html" class="top-nav__dropdown-title">Share Fallers</a>
						<ul id="nav-sharefallers">
							<li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/SharePrice.asp?shareprice=DWF&amp;share=Dwf-Group" title="Dwf Group Share Price"><span class="top-nav__company">Dwf Group</span> (DWF)<span class="top-nav__dropdown-nav-price">-29.41%</span></a></li><li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/SharePrice.asp?shareprice=GATC&amp;share=Gattaca" title="Gattaca Share Price"><span class="top-nav__company">Gattaca</span> (GATC)<span class="top-nav__dropdown-nav-price">-28.41%</span></a></li><li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/SharePrice.asp?shareprice=ARK&amp;share=Arkle-Res" title="Arkle Res Share Price"><span class="top-nav__company">Arkle Res</span> (ARK)<span class="top-nav__dropdown-nav-price">-25.00%</span></a></li><li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/SharePrice.asp?shareprice=ACT&amp;share=Actual-Experience" title="Actual Experience Share Price"><span class="top-nav__company">Actual Experience</span> (ACT)<span class="top-nav__dropdown-nav-price">-23.53%</span></a></li><li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/SharePrice.asp?shareprice=GCS&amp;share=Geiger-Count-S" title="Geiger Count. S Share Price"><span class="top-nav__company">Geiger Count. S</span> (GCS)<span class="top-nav__dropdown-nav-price">-18.75%</span></a></li>
						</ul>
					</div>
			</div>




			</li>
			<li class="top-nav__nav-item"><a href="https://www.lse.co.uk/share-chat.asp" class="top-nav__nav-link">Share Chat</a>
				<label for="menu-share-chat"><i class="fa fa-chevron-down top-nav__nav-icon" aria-hidden="true"></i></label>
				<input id="menu-share-chat" type="checkbox" class="top-nav__checkbox">
				<div class="top-nav__dropdown top-nav__dropdown--share-chat">

					<div class="top-nav__dropdown-column">
						<a title="" href="https://www.lse.co.uk/share-chat.asp" class="top-nav__dropdown-title">Share Chat</a>
						<ul class="top-nav__dropdown-nav">
							<li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Regular Share Chat" href="https://www.lse.co.uk/share-chat.asp">Regular Share Chat</a></li>
							<li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Premium Share Chat" href="https://www.lse.co.uk/share-chat.asp?type=premium">Premium Share Chat</a></li>
						</ul>

					</div>
					<div class="top-nav__dropdown-column">
							<a title="" href="https://www.lse.co.uk/chat/general/" class="top-nav__dropdown-title">General Chat</a>
							<ul class="top-nav__dropdown-nav">
								<li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="General" href="https://www.lse.co.uk/chat/general/general/">General</a></li>
								<li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Commodities &amp; Mining" href="https://www.lse.co.uk/chat/general/commodities-and-mining/">Commodities &amp; Mining</a></li>
								<li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Forex &amp; Indices" href="https://www.lse.co.uk/chat/general/forex-and-indices/">Forex &amp; Indices</a></li>
								<li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Spread Betting" href="https://www.lse.co.uk/chat/general/spread-betting/">Spread Betting</a></li>
								<li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Help &amp; Feedback" href="https://www.lse.co.uk/chat/general/help-and-feedback/">Help &amp; Feedback</a></li>
							</ul>

					</div>
					<div class="top-nav__dropdown-column top-nav__dropdown-column--wide">
						<div class="top-nav__dropdown-content">
							<a title="" href="https://www.lse.co.uk/chat/hot-topics.html" class="top-nav__dropdown-title">Today's Hot Chat Topics</a>
							<ul class="top-nav__dropdown-nav">
								<li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Synairgen" href="https://www.lse.co.uk/ShareChat.asp?ShareTicker=SNG&amp;share=Synairgen"><span>Synairgen</span> (SNG)<span class="top-nav__dropdown-nav-price">56</span></a></li><li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Novacyt" href="https://www.lse.co.uk/ShareChat.asp?ShareTicker=NCYT&amp;share=Novacyt"><span>Novacyt</span> (NCYT)<span class="top-nav__dropdown-nav-price">52</span></a></li><li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Uk Oil & Gas" href="https://www.lse.co.uk/ShareChat.asp?ShareTicker=UKOG&amp;share=Uk-Oil-and-Gas"><span>Uk Oil & Gas</span> (UKOG)<span class="top-nav__dropdown-nav-price">48</span></a></li><li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Greatland" href="https://www.lse.co.uk/ShareChat.asp?ShareTicker=GGP&amp;share=Greatland"><span>Greatland</span> (GGP)<span class="top-nav__dropdown-nav-price">43</span></a></li><li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Hurricane Energ" href="https://www.lse.co.uk/ShareChat.asp?ShareTicker=HUR&amp;share=Hurricane-Energ"><span>Hurricane Energ</span> (HUR)<span class="top-nav__dropdown-nav-price">40</span></a></li>
							</ul>
						</div>
					</div>
					<div class="top-nav__dropdown-column top-nav__dropdown-column--wide">
						<a title="" href="https://www.lse.co.uk/chat/top-recommended-users.html" class="top-nav__dropdown-title">Top Recommended</a>
						<ul class="top-nav__dropdown-nav">
							<li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/profiles/vanv/">VanV<span class="top-nav__dropdown-nav-price">494.75</span></a></li><li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/profiles/alfacomp/">Alfacomp<span class="top-nav__dropdown-nav-price">488.91</span></a></li><li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/profiles/stocksbof52/">Stocksbof52<span class="top-nav__dropdown-nav-price">421.27</span></a></li><li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/profiles/bigbitenow/">BigBiteNow<span class="top-nav__dropdown-nav-price">415.61</span></a></li><li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/profiles/draft/">draft<span class="top-nav__dropdown-nav-price">380.80</span></a></li>
						</ul>
					</div>

				</div>
			</li>
			<li class="top-nav__nav-item"><a href="https://www.lse.co.uk/fx/" class="top-nav__nav-link">FX</a></li>
			<li class="top-nav__nav-item"><a href="https://www.lse.co.uk/crypto/" class="top-nav__nav-link">Crypto <span class="top-nav__nav-link-badge">NEW</span></a></li>
			<li class="top-nav__nav-item"><a href="https://www.lse.co.uk/news/" class="top-nav__nav-link top-nav__nav-link--selected">News</a>
				
				<label for="menu-news"><i class="fa fa-chevron-down top-nav__nav-icon" aria-hidden="true"></i></label>
				<input id="menu-news" type="checkbox" class="top-nav__checkbox">
				<div class="top-nav__dropdown top-nav__dropdown--trading">

					<div class="top-nav__dropdown-column">
						<a href="https://www.lse.co.uk/news/" class="top-nav__dropdown-title">News</a>
						<ul class="top-nav__dropdown-nav">
						  <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Professional News" href="https://www.lse.co.uk/news/professional/">Professional News</a></li>
						  <!-- <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Crypto News" href="https://www.lse.co.uk/news/crypto/">Crypto News</a></li> -->
						</ul>
					</div>

				</div>

			</li>
			<li class="top-nav__nav-item"><a href="https://www.lse.co.uk/rns/" class="top-nav__nav-link">RNS</a></li>
			<li class="top-nav__nav-item"><a href="https://www.lse.co.uk/blogs/" class="top-nav__nav-link">Blogs</a></li>
			
			<li class="top-nav__nav-item"><a href="https://www.lse.co.uk/media/" class="top-nav__nav-link">Media</a>
				
			</li>
			<li class="top-nav__nav-item"><a href="https://www.lse.co.uk/events/" class="top-nav__nav-link">Events</a></li>
			<li class="top-nav__nav-item"><a href="https://www.lse.co.uk/investment-trusts/" class="top-nav__nav-link">Inv. Trusts <span class="top-nav__nav-link-badge">NEW</span></a></li>
			<li class="top-nav__nav-item"><a href="https://www.lse.co.uk/share-trading/" class="top-nav__nav-link">Trading</a>
				<label for="menu-trading"><i class="fa fa-chevron-down top-nav__nav-icon" aria-hidden="true"></i></label>

				<input id="menu-trading" type="checkbox" class="top-nav__checkbox">
				<div class="top-nav__dropdown top-nav__dropdown--trading">

					<div class="top-nav__dropdown-column">

							<a href="https://www.lse.co.uk/share-trading/" class="top-nav__dropdown-title">Share Trading</a>
							<ul class="top-nav__dropdown-nav">
							  <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Apply for an Account" href="https://www.lse.co.uk/share-trading/apply.html">Apply for an Account</a></li>
							  <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Login to your Account" href="https://secure.jarvisim.co.uk/lse/app/?wicket:bookmarkablePage=wicket-0:jhc.webapps.figaro.html.FigaroWebPage" target="_blank">Login to your Account</a></li>
							  <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Important Information" href="https://www.lse.co.uk/share-trading/important-information.html">Important Information</a></li>
							  <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="How to Use Guide" href="https://www.lse.co.uk/share-trading/how-to-use-guide.html">How to Use Guide</a></li>
							  <li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" title="Contact Us" href="https://www.lse.co.uk/contact.html">Contact Us</a></li>
							</ul>

					</div>

					

				</div>

			</li>
			<!-- <li class="top-nav__nav-item"><a href="https://www.lse.co.uk/events/" class="top-nav__nav-link">Events</a></li> -->
			<li class="top-nav__nav-item top-nav__nav-item--right"><a href="https://www.lse.co.uk/members/" class="top-nav__nav-link top-nav__nav-link--last">Members</a>
				<label for="menu-members"><i class="fa fa-chevron-down top-nav__nav-icon" aria-hidden="true"></i></label>
				<input id="menu-members" type="checkbox" class="top-nav__checkbox">

				<div class="top-nav__dropdown top-nav__dropdown--members">

					

						<div class="top-nav__dropdown-column">
							<a href="https://www.lse.co.uk/members/" class="top-nav__dropdown-title">Members</a>
							<ul class="top-nav__dropdown-nav">
								<li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/members/private-messaging/">Private Messaging</a></li>
								<li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/members/alerts/">RNS Alerts</a></li>
								<li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/members/premium-services.html">Premium Services</a></li>
								<li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="https://www.lse.co.uk/members/settings/">User Settings</a></li>
								<li class="top-nav__dropdown-nav-item"><a class="top-nav__dropdown-nav-link" href="http://my.lse.co.uk">MyTerminal</a></li>
							</ul>
						</div>

						<div class="top-nav__dropdown-column">
							<div class="top-nav__dropdown-title">Member Benefits</div>
							<p class="top-nav__dropdown-text">Manage your personalised Watchlist.<br />Set up an online Virtual Portfolio.<br />Participate in Share Chat.<br />See more trades and director dealings.<br />Play the Fantasy Share Trading Game.</p>
							<p class="top-nav__dropdown-text"><a href="https://www.lse.co.uk/register.html" class="top-nav__dropdown-text-link">Register for FREE Now</a></p>
						</div>

					

				</div>
			</li>
			</ul>
		</div>
	</div>
</nav>
<div class="utility-bar">
	<div class="container">
		<div class="row">
			<div class="utility-bar__search">
				<form action="https://www.lse.co.uk/share-prices/company-lookup.html" method="get" class="utility-bar__search-form">
					<input id="utility-sp-search" type="text" name="search" placeholder="Share Price Search" class="utility-bar__search-input" autocomplete="off" />
					<button type="submit" class="utility-bar__search-button"><i class="fa fa-search utility-bar__search-button-icon"></i></button>
				</form>
			</div>
			<div class="utility-bar__login">
				

				<form action="https://www.lse.co.uk/login.html?from=https%3A%2F%2Fwww%2Else%2Eco%2Euk%2Fnews%2Fus%2Dclose%2Dstock%2Dmarket%2Drally%2Dextends%2Dinto%2Dthird%2Dday%2Dexaskh46xzppjzp%2Ehtml" method="post" class="utility-bar__login-form">
					<!-- <span><i class="fa fa-user"></i>Log into your account</span> -->
					<input type="text" name="txtEmail" placeholder="Email Address" class="utility-bar__login-input" />
					<input type="password" name="txtPassword" placeholder="Password" class="utility-bar__login-input" />
					<input type="hidden" name="txtFormType" value="LOGIN" />
					<input type="hidden" name="txtLoginSource" value="NAV" />
					<button type="submit" class="utility-bar__login-button utility-bar__login-button--sign-in">Sign In</button>
					<a href="https://www.lse.co.uk/register/track/iwbvo49smv.html" class="utility-bar__register-link">Register</a>
				</form>

				
			</div>
			
			<div class="utility-bar__notice">
				<a href="https://www.lse.co.uk/premium-services/track/wjphuyfvjq.html" class="utility-bar__notice-link">Get Live Data</a>
			</div>
			
		</div>
	</div>
</div>

<div class="register-bar">
	<div class="container">
		Less Ads, More Data, More Tools <a href="https://www.lse.co.uk/register/track/jr238hefda.html" class="register-bar__link">Register for FREE <i class="fa fa-angle-right" aria-hidden="true"></i></a>
		<i class="fa fa-times-circle register-bar__dismiss" aria-hidden="true"></i>
	</div>
</div>

<div class="wrapper-3-col">
	<div class="container">
		<div class="row">
			<div class="wrapper-3-col__left">
				

<ul class="left-nav">
	<li class="left-nav__nav-item"><a class="left-nav__nav-link" href="https://www.lse.co.uk/" title="Home">Home</a></li>
	<li class="left-nav__nav-item"><a class="left-nav__nav-link" href="https://www.lse.co.uk/share-prices/" title="Share Prices">Share Prices</a>
		
	</li>
	<li class="left-nav__nav-item"><a class="left-nav__nav-link" href="https://www.lse.co.uk/nex-share-prices/" title="NEX Share Prices">NEX Exchange Share Prices</a>
		
	</li>
	<li class="left-nav__nav-item"><a class="left-nav__nav-link" href="https://www.lse.co.uk/share-chat.asp" title="Share Chat">Share Chat</a>
		
	</li>
	<li class="left-nav__nav-item"><a class="left-nav__nav-link" href="https://www.lse.co.uk/fx/" title="Forex">FX</a></li>
	<li class="left-nav__nav-item"><a class="left-nav__nav-link left-nav__nav-link--selected" href="https://www.lse.co.uk/news/" title="Finance News">News</a></li>
	<li class="left-nav__nav-item"><a class="left-nav__nav-link" href="https://www.lse.co.uk/blogs/" title="Blogs">Blogs</a></li>
	<li class="left-nav__nav-item"><a class="left-nav__nav-link" href="https://www.lse.co.uk/rns/" title="RNS">RNS</a></li>
	<li class="left-nav__nav-item"><a class="left-nav__nav-link" href="https://www.lse.co.uk/media/" title="Knowledge">Media</a></li>
	<li class="left-nav__nav-item"><a class="left-nav__nav-link" href="https://www.lse.co.uk/share-trading/" title="Trading">Trading</a></li>
	<li class="left-nav__nav-item"><a class="left-nav__nav-link" href="https://www.lse.co.uk/finance-tools/" title="Finance Tools">Finance Tools</a></li>
	<li class="left-nav__nav-item"><a class="left-nav__nav-link" href="https://www.lse.co.uk/members/" title="Members">Members</a>
		
	</li>
</ul>

	<h3 class="wrapper-3-col__left-title">Latest Share Chat</h3>
	<ul class="left-share-chat">
		<li class="left-share-chat__item"><a class="left-share-chat__link" rel="nofollow" href="https://www.lse.co.uk/ShareChat.asp?ShareTicker=TLW&amp;share=Placeholder&amp;thread=E5999F91-CFF7-4287-8BD4-2300FCE29A19">TLW. if you put a limit order to...</a></li><li class="left-share-chat__item"><a class="left-share-chat__link" rel="nofollow" href="https://www.lse.co.uk/ShareChat.asp?ShareTicker=NSCI&amp;share=Placeholder&amp;thread=A44B9F0E-4898-4F94-8076-2E2ED02EC1EE">NSCI. Going to be a great move nex...</a></li><li class="left-share-chat__item"><a class="left-share-chat__link" rel="nofollow" href="https://www.lse.co.uk/ShareChat.asp?ShareTicker=88E&amp;share=Placeholder&amp;thread=8E523B49-0A93-4027-9D8A-F1027253719B">88E. Most of the AIM shares I kee...</a></li><li class="left-share-chat__item"><a class="left-share-chat__link" rel="nofollow" href="https://www.lse.co.uk/ShareChat.asp?ShareTicker=SNG&amp;share=Placeholder&amp;thread=36EDFAF3-FD32-4A56-9960-F286F1786D3F">SNG. Orificemanager.</a></li><li class="left-share-chat__item"><a class="left-share-chat__link" rel="nofollow" href="https://www.lse.co.uk/ShareChat.asp?ShareTicker=EUA&amp;share=Placeholder&amp;thread=8994117B-A861-4C73-A85E-91748ACB39ED">EUA. Tiddlor, ha ha excellent......</a></li><li class="left-share-chat__item"><a class="left-share-chat__link" rel="nofollow" href="https://www.lse.co.uk/ShareChat.asp?ShareTicker=SNG&amp;share=Placeholder&amp;thread=36EDFAF3-FD32-4A56-9960-F286F1786D3F">SNG. 720k buy is not delayed is it?</a></li><li class="left-share-chat__item"><a class="left-share-chat__link" rel="nofollow" href="https://www.lse.co.uk/ShareChat.asp?ShareTicker=PFD&amp;share=Placeholder&amp;thread=31760F12-4806-4AF7-ADD3-68B887975486">PFD. That’s me done. Doesn’t look...</a></li><li class="left-share-chat__item"><a class="left-share-chat__link" rel="nofollow" href="https://www.lse.co.uk/ShareChat.asp?ShareTicker=NEX&amp;share=Placeholder&amp;thread=837A624A-DF56-4E39-B4FC-D45CE8F6F184">NEX. I mentioned before that NEX...</a></li><li class="left-share-chat__item"><a class="left-share-chat__link" rel="nofollow" href="https://www.lse.co.uk/ShareChat.asp?ShareTicker=DCTA&amp;share=Placeholder&amp;thread=B0C9E7EE-C917-47A8-A437-B111558C8CE2">DCTA. took a stake here this morni...</a></li><li class="left-share-chat__item"><a class="left-share-chat__link" rel="nofollow" href="https://www.lse.co.uk/ShareChat.asp?ShareTicker=UKOG&amp;share=Placeholder&amp;thread=022524C2-CC9A-4A75-B9C9-E66B06C453F4">UKOG. These aren't bid buys, wait...</a></li>
	</ul>

			</div>
			<div class="wrapper-3-col__center">
				<ol class="breadcrumb">
    <li class="breadcrumb__item"><a href="https://www.lse.co.uk/" class="breadcrumb__item-link"><i class="fa fa-home" aria-hidden="true"></i></a>
        <i class="fa fa-angle-right" aria-hidden="true"></i>
    </li>
    
    <li class="breadcrumb__item"><a href="https://www.lse.co.uk/news/" class="breadcrumb__item-link">Finance News</a><i class="fa fa-angle-right" aria-hidden="true"></i></li><li class="breadcrumb__item"><span>US close: Stock market rally extends into third day</span></li>
</ol>

<script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {"@type": "ListItem","position": 1,"name": "Home", "item": "https://www.lse.co.uk/"},{"@type": "ListItem","position": 2,"name": "Finance News", "item": "https://www.lse.co.uk/news/"},{"@type": "ListItem","position": 3,"name": "US close: Stock market rally extends into third day", "item": "https://www.lse.co.uk/news/us-close-stock-market-rally-extends-into-third-day-exaskh46xzppjzp.html"}
    ]
}
</script>

				<h1 class="title__title">US close: Stock market rally extends into third day</h1>

				<div class="news-article">

					<!-- <div class="row"> -->
						
						<div class="news-article__details">
							<p class="news-article__details-date">Thu, 26th Mar 2020 21:35</p>
							<img src="https://static.lse.co.uk/images/news-logos/sharecast-news-logo.png" alt="ShareCast" class="news-article__details-logo">
						</div>
					<!-- </div> -->

					<div class="news-article__content">
						<p>(Sharecast News) - Shares on Wall Street finished higher for a third consecutive session after the head of the country's central bank assured investors that more could be done if needed to help the economy through the fallout of the coronavirus epidemic.<br /><br />That helped financial markets overcome news of a record surge in initial weekly unemployment claims.<br /><br />"Those who thought that the passage of the $2 trillion stimulus might be time to 'sell the news' have been caught out, with an impressive rebound across Wall Street. Even the highest ever initial jobless claims figure has been unable to dent the boundless confidence apparent in US markets, perhaps because like European PMIs earlier in the week, everyone 'knew' it would be bad," said Chris Beauchamp, chief market analyst at IG.<br /><br />Against that backdrop, the Dow Jones Industrials jumped 6.38% to reach 20,522.17 and the S&amp;P 500 added 6.24% to 2,630.07, while the Nasdaq Composite adbvanced 5.6% to 7,797.54.<br /><br />Yet the CBoE VIX volatility index fell just 4.61%, a possible signal that traders remained on their guard.<br /><br />The yield on the benchmark 10-year US Treasury meanwhile dipped by one basis point to 0.85%.<br /><br />In action reserved only for the most extraordinary circumstances, US Fed chief, Jerome Powell, gave an interview to a major broadcaster, NBC in this case, in which he assured viewers that "we will not run out of ammunition".<br /><br />Overnight, the US Senate had approved a roughly $2trn economic relief bill that included funds to backstop up to $4.5trn in lending and debt purchases by the Federal Reserve, the country's central bank.<br /><br />Nonetheless, the latest jobless claims figure brought the worsening conditions in the US economy and jobs market into stark relief.<br /><br />According to the Department of Labor, over the week ending on 21 March, initial jobless claims soared by 3.283m (consensus: 2.0m) as economies moved to pare activity.<br /><br />"The unprecdented surge [...] illustrates the extent of the economic devastation that the coronavirus has unleashed. To put that in perspective, claims have never exceeded 700,000 in a single week before," said Paul Ashworth, chief US economist at Capital Economics.<br /><br />"Furthermore, there are good reasons to believe that understandable constraints on the capacity of offices to process claims mean that the true picture of layoffs is even worse."<br /><br />Dow Jones - Risers<br /><br />Boeing Co. (BA) $180.55 13.75%<br />Chevron Corp. (CVX) $76.38 10.26%<br />Walgreens Boots Alliance, Inc. (WBA) $45.67 10.21%<br />Unitedhealth Group Inc. (UNH) $255.39 8.91%<br />United Technologies Corp. (UTX) $104.64 8.78%<br />Intel Corp. (INTC) $55.54 8.35%<br />Merck &amp; Co. Inc. (MRK) $73.53 7.78%<br />Cisco Systems Inc. (CSCO) $40.58 7.72%<br />Home Depot Inc. (HD) $195.21 7.40%<br />Verizon Communications Inc. (VZ) $53.54 7.21%<br /><br />Dow Jones - Fallers<br /><br />Dowdupont Inc. (DWDP) $30.52 0.00%<br />Walmart Inc. (WMT) $109.82 0.38%<br />McDonald's Corp. (MCD) $167.35 2.68%<br />American Express Co. (AXP) $93.29 3.46%<br />3M Co. (MMM) $136.18 3.53%<br />Exxon Mobil Corp. (XOM) $38.82 4.10%<br />Visa Inc. (V) $168.88 4.39%<br />Walt Disney Co. (DIS) $105.36 4.60%<br />Apple Inc. (AAPL) $258.44 5.26%<br />Caterpillar Inc. (CAT) $110.50 5.57%<br /><br />S&amp;P 500 - Risers<br /><br />Coty Inc. Class A (COTY) $6.68 24.16%<br />Wyndham Destinations Inc. (WYND) $25.30 17.51%<br />Sysco Corp. (SYY) $53.48 17.15%<br />Citizens Financial Group, Inc. (CFG) $20.72 17.00%<br />Fifth Third Bancorp (FITB) $17.32 16.87%<br />Fluor Corp. (FLR) $7.28 16.85%<br />Keycorp (KEY) $11.46 16.70%<br />HP Inc (HPQ) $17.94 16.64%<br />Gartner Inc. (IT) $105.12 16.40%<br />H&amp;R Block Inc. (HRB) $15.88 15.07%<br /><br />S&amp;P 500 - Fallers<br /><br />Macerich Co (MAC) $6.90 -10.74%<br />Macy's Inc. (M) $5.94 -10.14%<br />Norwegian Cruise Line Holdings Ltd (NCLH) $15.71 -7.37%<br />Gap Inc. (GPS) $8.45 -5.90%<br />L Brands Inc (LB) $13.14 -5.67%<br />Wynn Resorts Ltd. (WYNN) $71.51 -4.73%<br />Carmax Inc. (KMX) $60.92 -4.63%<br />Royal Caribbean Cr (RCL) $40.61 -4.24%<br />Freeport-McMoRan Inc (FCX) $6.99 -3.59%<br />Tyson Foods Inc. (TSN) $61.23 -3.10%<br /><br />Nasdaq 100 - Risers<br /><br />DENTSPLY Sirona Inc. (XRAY) $39.40 12.57%<br />Automatic Data Processing Inc. (ADP) $137.06 11.80%<br />Broadcom Inc. (AVGO) $243.17 11.78%<br />Lam Research Corp. (LRCX) $260.34 11.47%<br />Electronic Arts Inc. (EA) $99.20 10.66%<br />Illumina Inc. (ILMN) $274.42 10.51%<br />Walgreens Boots Alliance, Inc. (WBA) $45.67 10.21%<br />Applied Materials Inc. (AMAT) $49.20 9.99%<br />Comcast Corp. (CMCSA) $36.74 9.44%<br />QUALCOMM Inc. (QCOM) $68.98 9.35%<br /><br />Nasdaq 100 - Fallers<br /><br />Wynn Resorts Ltd. (WYNN) $71.51 -4.73%<br />Marriott International - Class A (MAR) $82.81 -2.86%<br />Expedia Group Inc. (EXPE) $64.41 -2.25%<br />Tesla Inc (TSLA) $528.16 -2.06%<br />Analog Devices Inc. (ADI) $92.62 -1.84%<br />Ulta Salon, Cosmetics &amp; Fragrance Inc. (ULTA) $188.83 -1.59%<br />Microchip Technology Inc. (MCHP) $74.52 -0.55%<br />Celgene Corp. (CELG) $108.24 0.00%<br />Shire Plc Ads (SHPG) $179.20 0.00%<br />Cintas Corp. (CTAS) $192.58 0.13%</p>
					</div>

				</div>

				<!--Smartad # 620: London South East Finance News Page Custom Unit 645x70-->
				<iframe WIDTH="645" HEIGHT="70" SCROLLING="NO" src="//www.dianomi.com/smartads.epl?id=620"  style="width: 100%; height: 70px; margin-bottom: 10px; border: none; overflow: hidden;"></iframe>

				<div class="news__title">More News</div><div class="news__archive"><div class="news__story"><div class="news__story-content"><div class="news__story-title-container"><h4 class="news__story-title"><a href="https://www.lse.co.uk/news/london-market-open-housebuilders-down-on-advice-to-put-moves-on-hold-9q1hr2752f3ecci.html" class="news__story-title-link">LONDON MARKET OPEN: Housebuilders Down On Advice To Put Moves On Hold</a></h4><p>LONDON MARKET OPEN: Housebuilders Down On Advice To Put Moves On Hold</p></div><div class="news__story-details"><img src="https://static.lse.co.uk/images/news-logos/alliance-news-logo.png" class="news__vendor-logo" alt="" /><span class="news__story-time">Today 08:52</span></div></div></div><div class="news__story"><div class="news__story-content"><div class="news__story-title-container"><h4 class="news__story-title"><a href="https://www.lse.co.uk/news/german-yields-fall-to-10-day-low-ecb-impact-remains-in-focus-szihl18adx56qq1.html" class="news__story-title-link">German yields fall to 10-day low; ECB impact remains in focus</a></h4><p>* Euro zone periphery govt bond yields http://tmsnrt.rs/2ii2BqrBy Yoruk BahceliLONDON, March 27 (Reuters) - German bond yields fell to
10-day lows on Friday after the European Central Bank's decision
not to apply purchase limits for any individual ...</p></div><div class="news__story-details"><img src="https://static.lse.co.uk/images/news-logos/thomson-reuters-news-logo.png" class="news__vendor-logo" alt="" /><span class="news__story-time">Today 08:46</span></div></div></div><div class="news__story"><div class="news__story-content"><div class="news__story-title-container"><h4 class="news__story-title"><a href="https://www.lse.co.uk/news/mediclinic-hires-former-lloyds-of-london-ceo-beale-as-next-chair-dk539zkrkii985z.html" class="news__story-title-link">Mediclinic Hires Former Lloyd's Of London CEO Beale As Next Chair</a></h4><p>Mediclinic Hires Former Lloyd's Of London CEO Beale As Next Chair</p></div><div class="news__story-details"><img src="https://static.lse.co.uk/images/news-logos/alliance-news-logo.png" class="news__vendor-logo" alt="" /><span class="news__story-time">Today 08:44</span></div></div></div><div class="news__story"><div class="news__story-content"><div class="news__story-title-container"><h4 class="news__story-title"><a href="https://www.lse.co.uk/news/south-africas-mediclinic-names-former-lloyds-of-london-ceo-as-next-chair-gvsbdjhiui2kxj6.html" class="news__story-title-link">South Africa's Mediclinic names former Lloyd's of London CEO as next chair</a></h4><p>JOHANNESBURG, March 27 (Reuters) - Mediclinic International
Plc has appointed former chief executive of Lloyd's of
London, Inga Beale, as an independent non-executive director and
its next chairwoman, the company said on Friday.Beale will succeed ...</p></div><div class="news__story-details"><img src="https://static.lse.co.uk/images/news-logos/thomson-reuters-news-logo.png" class="news__vendor-logo" alt="" /><span class="news__story-time">Today 08:42</span></div></div></div></div>
			</div>
			<div class="wrapper-3-col__right wrapper-3-col__right--sticky">
				<div class="right-ad">
	<div id='div-gpt-ad-1560353832442-0'>
	<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1560353832442-0'); });
	</script>
	</div>
</div>

			</div>
		</div>
	</div>
</div>



</div>

<div class="social-bar">
	<div class="container">
		<div class="row">
			<div class="social-bar__title">
				<div class="social-bar__heading">Stay Informed!</div>
				<div class="social-bar__text">With our newsletters and social media channels.</div>
			</div>
			<div class="social-bar__newsletter">
				<form class="social-bar__newsletter-form" action="https://www.lse.co.uk/news/us-close-stock-market-rally-extends-into-third-day-exaskh46xzppjzp.html#signup_message" method="post"><input type="text" placeholder="Enter Email Address" name="txtEmail" value="" class="social-bar__input" /><button type="submit" class="social-bar__button"><i class="fa fa-paper-plane"></i></button><label class="social-bar__newsletter-label"><input type="checkbox" class="social-bar__newsletter-checkbox" value="Market Report" checked="checked" name="chkNewsletter" /><span class="social-bar__newsletter-title">Daily Market Report (Weekday evenings)</span></label><label class="social-bar__newsletter-label"><input type="checkbox" class="social-bar__newsletter-checkbox" value="Week Ahead" checked="checked" name="chkNewsletter" /><span class="social-bar__newsletter-title">Week Ahead (Sunday evening)</span></label><input type="hidden" name="txtFormType" value="NEWSLETTERSIGNUP" /></form>
			</div>
			<div class="social-bar__social">
				<a href="https://www.facebook.com/LondonSouthEast/" target="_blank" class="social-bar__share-link social-bar__share-link--facebook">
					<i class="fa fa-facebook" aria-hidden="true"></i>
				</a><a href="https://twitter.com/LondonSouthEast" target="_blank" class="social-bar__share-link social-bar__share-link--twitter">
					<i class="fa fa-twitter" aria-hidden="true"></i>
				</a><a href="https://www.linkedin.com/company/london-south-east" target="_blank" class="social-bar__share-link social-bar__share-link--linkedin">
					<i class="fa fa-linkedin" aria-hidden="true"></i>
				</a><a href="https://www.youtube.com/user/LSEcoUK" target="_blank" class="social-bar__share-link social-bar__share-link--youtube">
					<i class="fa fa-youtube" aria-hidden="true"></i>
				</a>
			</div>
		</div>
	</div>
</div>

<footer class="footer">
	<div class="container">
		<div class="row">

			<div class="footer__column footer__column--first">
				<div class="row">
					<div class="footer__links">
						<div class="footer__title">Navigation</div>
						<ul class="footer__nav">
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/">Home</a></li>
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/share-prices/">Share Prices</a></li>
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/share-chat.asp">Share Chat</a></li>
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/fx/">FX</a></li>
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/news/">News</a></li>
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/blogs/">Blogs</a></li>
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/rns/">RNS</a></li>
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/media/">Media</a></li>
							
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/members/">Members</a></li>
						</ul>
					</div>
					<div class="footer__links">
						<div class="footer__title">Share Prices</div>
						<ul class="footer__nav">
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/share-prices/financial-diary.html">Financial Diary</a></li>
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/share-prices/research-tools/stock-picker.html">Stock Picker</a></li>
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/share-prices/company-lookup.html">Company Lookup</a></li>
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/share-prices/broker-ratings/">Broker Ratings</a></li>
							<li class="footer__nav-item"><a class="footer__nav-link" href="http://game.lse.co.uk/">Fantasy Share Game</a></li>
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/share-prices/sectors/">UK Industry Sectors</a></li>
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/share-prices/research-tools/">Research Tools</a></li>
						</ul>
					</div>
					<div class="footer__links">
						<div class="footer__title">Chat</div>
						<ul class="footer__nav">
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/share-chat.asp">Regular Share Chat</a></li>
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/share-chat.asp?type=premium">Premium Share Chat</a></li>
						</ul>
						<div class="footer__title">Members</div>
						<ul class="footer__nav">
							
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/login.html">Login</a></li>
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/register/track/8dpsbnv2ds.html">Register</a></li>
							
							<li class="footer__nav-item"><a class="footer__nav-link" href="https://www.lse.co.uk/premium-services/">Premium Sevices</a></li>
						</ul>
						<ul class="footer__nav">
							
						</ul>
					</div>
				</div>
			</div>

			<div class="footer__column footer__column--offer">
				<h4 class="footer__title">Live Data</h4>
				<div class="footer__offer-price"><div class="footer__offer-price-from">From:</div>&pound;14.65</div>
				<p class="footer__offer-text">monthly and annual<br />subscriptions available.</p>
				<a href="https://www.lse.co.uk/premium/" class="footer__offer-button">Get Live Data Now</a>
			</div>
			<div class="footer__column footer__column--offer">
				<h4 class="footer__title">Share Trading</h4>
				<div class="footer__offer-price footer__offer-price--blue"><div class="footer__offer-price-from">&nbsp;</div>&pound;9.95</div>
				<p class="footer__offer-text">flat rate per trade*<br />plus <span>no annual fees</span></p>
				<a href="https://www.lse.co.uk/share-trading/" class="footer__offer-button footer__offer-button--blue">Start Trading Now</a>
			</div>
		</div>

		<div class="footer__bottom">
			<div class="footer__disclaimer">
			 	<p class="footer__disclaimer-text">Datafeed and UK data supplied by NBTrader and Digital Look. While London South East do their best to maintain the high quality of the information displayed on this site, we cannot be held responsible for any loss due to incorrect information found here. All information is provided free of charge, 'as-is', and you use it at your own risk. The contents of all 'Chat' messages should not be construed as advice and represent the opinions of the authors, not those of London South East Limited, or its affiliates. London South East does not authorise or approve this content, and reserves the right to remove items at its discretion.</p>
			</div>
			<ul class="footer__bottom-nav">
		 		<li class="footer__bottom-nav-item"><a class="footer__bottom-nav-link" href="https://www.lse.co.uk/contact.html">Contact Us</a></li>
		 		<li class="footer__bottom-nav-item"><a class="footer__bottom-nav-link" href="https://www.lse.co.uk/about-us.html">About Us</a></li>
		 		<li class="footer__bottom-nav-item"><a class="footer__bottom-nav-link" href="https://www.lse.co.uk/advertising.html">Advertise With Us</a></li>
		 		<li class="footer__bottom-nav-item"><a class="footer__bottom-nav-link" href="https://www.lse.co.uk/sitemap.html">Sitemap</a></li>
		 		<li class="footer__bottom-nav-item"><a class="footer__bottom-nav-link" href="https://www.lse.co.uk/terms-and-conditions.html">Terms &amp; Conditions</a></li>
		 		<li class="footer__bottom-nav-item"><a class="footer__bottom-nav-link" href="https://www.lse.co.uk/privacy-cookies.html">Cookies</a></li>
		 		<li class="footer__bottom-nav-item"><a class="footer__bottom-nav-link" href="https://www.lse.co.uk/privacy-statement.html">Privacy</a></li>
		 		<li class="footer__bottom-nav-item">About this <a class="footer__bottom-nav-link" href="https://www.lse.co.uk/website-by-revive.html">website design</a></li>
		 	</ul>

		 	
				<div class="footer__view"><a href="https://www.lse.co.uk/news/us-close-stock-market-rally-extends-into-third-day-exaskh46xzppjzp.html?mobile_view=desktop" class="footer__view-link"><i class="fa fa-desktop" aria-hidden="true"></i> Desktop View</a></div>
			
		</div>
	</div>
</footer>


<div id="login-popup" class="mfp-hide login__popup portfolio__popup ">
	<h4 class="portfolio__title">Login to your account</h4>

	<form action="https://www.lse.co.uk/news/us-close-stock-market-rally-extends-into-third-day-exaskh46xzppjzp.html" method="post">
		<p class="errorMessage" style="display:none;">Login failed</p>

		<label class="login__label"><input type="text" name="txtEmail" placeholder="Email Address" class="login__input" value=""></label>

        <label class="login__label"><input type="password" name="txtPassword" placeholder="Password" class="login__input"></label>

        <label class="login__label"><input type="checkbox" name="chkRememberMe" value="Y" checked="checked" class="login__checkbox"> Remember Me</label>

        <input type="hidden" name="txtFormType" value="LOGIN" />
        <input type="hidden" name="txtLoginSource" value="POPUP" />
        <button type="submit" class="login__button">Sign In</button>
	</form>
	<a href="https://www.lse.co.uk/register/track/kkf7cnb6mf.html">Don't have an account? Click here to register.</a>
</div>



<script src="https://www.google.com/recaptcha/api.js?render=6Ldn3bgUAAAAAGvlrhOVK9g4qP2BRYZ6bWyzPzM4"></script>
<script>
	grecaptcha.ready(function() {
		grecaptcha.execute('6Ldn3bgUAAAAAGvlrhOVK9g4qP2BRYZ6bWyzPzM4', {action: 'form'}).then(function(token) {
			$('form').append('<input type="hidden" name="g-recaptcha-response-v3" value="' + token + '">')
		});
	});
</script>


<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-color/2.1.2/jquery.color.min.js"></script>
<!--<script src="https://cdn.socket.io/socket.io-1.2.0.js"></script>-->
<!--<script src="https://minime.stephan-brumme.com/files/socketio/socket.io-1.2.0.min.js"></script>-->
<script src="https://cdnjs.cloudflare.com/ajax/libs/socket.io/2.2.0/socket.io.dev.js"></script>


<script src="https://static.lse.co.uk/js/uda-lightstreamer.js" async defer></script>

<script src="https://static.lse.co.uk/js/outdatedbrowser.min.js"></script>
<script src="https://static.lse.co.uk/js/plugins/magnific/jquery.magnific-popup.min.js"></script>
<script src="https://static.lse.co.uk/js/watchlist.js"></script>
<script src="https://code.highcharts.com/stock/highstock.js"></script>
<script src="https://static.lse.co.uk/js/technical-indicators-1.2.js"></script>
<script src="https://code.highcharts.com/modules/no-data-to-display.js"></script>
<script src="https://static.lse.co.uk/js/shareDropdown.js"></script>

<script src="https://static.lse.co.uk/js/decimal.js?v=1.0"></script>
<script src="https://static.lse.co.uk/js/charts.js?v=1.2"></script>

<!--<script src="https://static.lse.co.uk/js/crypto-lightstreamer.js?v=1.0"></script>-->
<script src="https://static.lse.co.uk/js/crypto-charts.js?v=1.0.2"></script>
<script src="https://static.lse.co.uk/js/cryptoDropdown.js?v=1.0"></script>


<script src="https://static.lse.co.uk/js/general.js?v=1.4.3"></script>



<script>
	//pms and alerts
	$(function(){

		var numPMs = 0;
		var numAlerts = 0;

		numPMs = getCookie("numPMs");
		numAlerts = getCookie("numAlerts");

		if (privateMessaging == true) {
			if (numPMs == undefined || numPMs == 0) {
				$.post('/ajax/ajaxGetPrivateMessageCount.html', function(returndata) {
					var response = JSON.parse(returndata);

					if(response.errors.length == 0) {
						numPMs = response.messagecount;
						document.cookie = 'numPMs=' + numPMs + ';domain=' + sSiteDomain + ';path=/';
					}
				});
			}
		}

		if (parseFloat(numPMs) > 0 || parseFloat(numAlerts) > 0) {
			$('.notifications').show();
			$('.notifications__main-icon').addClass('animated active');

			if (parseFloat(numPMs) > 0) {
				$('.notifications__icon--pm').addClass('active');
				$('.notifications__icon--pm').attr('data-count', numPMs);

				$('.notifications__icon-count--pm').text(numPMs);
				$('.notifications__icon-count--pm').show();
			}

			if (parseFloat(numAlerts) > 0) {
				$('.notifications__icon--alerts').addClass('active');
				$('.notifications__icon--alerts').attr('data-count', numAlerts);

				$('.notifications__icon-count--alerts').text(numAlerts);
				$('.notifications__icon-count--alerts').show();
			}
		}
	});


	function getCookie(name) {
		var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
		if (match) return match[2];
	}
</script>



<script>
	$(document).ready(function() {
		$('.testing').magnificPopup(
			{
				type:'iframe', 
				mainClass: 'my-custom-class',
				iframe: {
					markup: '<div class="mfp-iframe-scaler">'+
					'<div class="mfp-close"></div>'+
					'<iframe class="mfp-iframe" frameborder="0" allowfullscreen></iframe>'+
					'<img class="track-iframe" src="" style="width:1px; height:1px;" />'+
				'</div>', // HTML markup of popup, `mfp-close` will be replaced by the close button
					patterns: {
						yourcustomsource: {
							index: '',
							src: '%id%'
						}
					}
				},
				callbacks: {
					open: function() {
						$('.mfp-wrap.my-custom-class .mfp-content .track-iframe').attr('src', 'https://static.lse.co.uk/images/investment-trusts/track/' + $(this.currItem.el).data('article') + '.jpg?rnd=' + Math.random());
					}
				}
			}
		);
	});
</script>
<style>
.mfp-wrap.my-custom-class .mfp-content {
    height: auto;
	max-height: 80vh;
    width: 80vw;
	max-width: 80vw;
}
</style>

<link rel="stylesheet" href="https://static.lse.co.uk/css/outdatedbrowser.min.css">
<div id="outdated"></div>
<script>
$(document).ready(function() {
    outdatedBrowser({
        bgColor: '#990000',
        color: '#ffffff',
        lowerThan: 'transform',
        languagePath: 'https://www.lse.co.uk/outdated.html'
    });
});
</script>
<script src="https://static.lse.co.uk//js/ads.js"></script>
<script>

if(document.getElementById('klwefjh2323eoIGKJGKHGFKFjehgk'))
{
  document.cookie = "ad_block=N; path=/";
}
else
{
  document.cookie = "ad_block=Y; path=/";
}

</script>

<script>
    
    
    googletag.cmd.unshift(function() {
       	
       	googletag.enableServices();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
        

    });
    
    
</script>

<script src="//get.s-onetag.com/c6f00c07-9ea7-4d17-b038-296407e6b38a/tag.min.js"></script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

</body>
</html>
